Unable to “Reply” in the “Trading Post”

Discussion in 'Forum Feedback & Problems' started by AussiePete, Jun 3, 2019.

  1. AussiePete

    AussiePete Australia Subscriber

    Offline
    Joined:
    Nov 21, 2015
    Messages:
    573
    Location:
    Toowoomba Australia
    Hi
    I tried to reply to a post a reply in the “Trading Post”, the actual post is “Tilley X359”. All is see is the following message text:
    (You have insufficient privileges to reply here.)

    My point is, I’m a subscribing member and have posted over 400 times. I would have thought that I would have sufficient privileges.

    Is there some other compliance requirement that I have not satisfied?

    Kind regards
    AussiePete
     
  2. spiritburner

    spiritburner Admin

    Offline
    Joined:
    Sep 6, 2010
    Messages:
    1,218
    Location:
    N.E. England
    Check out the announcement post at top of the section re responding to ads. Responses are to be by PM to keep negotiations/discussion private.
     
  3. AussiePete

    AussiePete Australia Subscriber

    Offline
    Joined:
    Nov 21, 2015
    Messages:
    573
    Location:
    Toowoomba Australia
    Cheers @spiritburner, when I was in technical support we used to have a saying “RTFM” (Read The F—-ing Manual). Looks like I need to RTFM .... :lol:
    Cheers
    Pete
     
  4. spiritburner

    spiritburner Admin

    Offline
    Joined:
    Sep 6, 2010
    Messages:
    1,218
    Location:
    N.E. England
    You're welcome Pete - forum 'sticky' posts are notoriously easy to miss!
     

Share This Page